Issue with Transaction service

Incident Report for Tink

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Sep 09, 2022 - 20:54 CEST

Investigating

We have experienced an outage with Transactions between 20:20 and 20:34 CEST today.

This resulted in increased latency for Transaction api


The issue has been resolved and performance has since returned to normal. We apologise for the inconvenience.
Posted Sep 09, 2022 - 20:54 CEST
This incident affected: Transactions.