Issue with upload of TPP secrets
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Aug 27, 2024 - 17:47 CEST
Monitoring
The upload of TPP secrets is currently not possible. Instead you might receive a 500 response. The situation is currently recovering though.
Posted Aug 27, 2024 - 17:43 CEST