Degraded performance on multiple endpoints
Incident Report for Tink
Resolved
We have deployed a fix for the issue. The service is back to normal again. Sorry for the inconvenience.
Posted Oct 15, 2020 - 23:21 CEST
Investigating
We are investigating the degraded performance on multiple aggregation related endpoints. The issue starts around 21:05 and is currently ongoing.
Posted Oct 15, 2020 - 22:41 CEST