Issue with actionable insights in Console
Incident Report for Tink
Postmortem

The release of an implementation caused the actionable insights configuration to be unavailable for users in Console. After we identified and reverted the change the issue was resolved.

We are always reviewing our deployment processes to avoid any similar issues in the future.

We apologise for the inconveniences this might have caused.

Posted Jun 23, 2022 - 14:00 CEST

Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Jun 22, 2022 - 17:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2022 - 16:47 CEST
Investigating
We are currently investigating an issue with actionable insights in Console.
Posted Jun 22, 2022 - 16:17 CEST
This incident affected: Other.