Issue with Transactions service
Incident Report for Tink
Resolved
Between 4:20 and 5:01 Transaction service was affected. Approximately 20 % of requests failed to update accounts.
Posted Nov 19, 2022 - 04:00 CET