Account Aggregation with Continuous Access - Issues with Duplicate Accounts

Incident Report for Tink

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Apr 07, 2023 - 12:02 CEST

Monitoring

We have been monitoring the situation and has not seen any duplicate accounts since March 29th. We will focus remaining work on removing duplicated accounts that a small portion of users may have encountered.
Posted Apr 07, 2023 - 11:21 CEST

Update

Customers that use continuous access account aggregation with v1/accounts APIs may experience issues with duplicate accounts. This issue is limited to a small share of users with multiple credentials available for the same bank that also refreshed data during the period 10th of March until 29th of March. Tink is working on addressing the affected accounts.
Posted Mar 30, 2023 - 12:37 CEST

Identified

The issue has been identified and we are currently working on a solution.
Posted Mar 29, 2023 - 14:34 CEST
This incident affected: Account Check and Transactions.