Payments functionality unavailable for newly created app's
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 15:46 CEST
Identified
We have identified bug that prevents new apps from using payments functionality. We are working on a fix to restore behaviour as soon as possible.
Posted Apr 20, 2021 - 14:34 CEST
This incident affected: Payments services.