Major issues with Aggregation and Payments services.
Incident Report for Tink
Resolved
The current issue has been resolved but investigation of the rootcause will continue since further monitoring tools needs to be applied.
Posted Jul 14, 2021 - 10:34 CEST
Monitoring
The issue has resolved itself and we are investigating the root-cause, we will also be monitoring the status.
Posted Jul 13, 2021 - 12:08 CEST
Investigating
We are currently investigating this issue.
Posted Jul 13, 2021 - 11:56 CEST
This incident affected: Aggregation services and Payments services.