Issue with multiple products
Incident Report for Tink
Resolved
We experienced a spike of errors on our platform between 14:32 and 14:38 CEST.

During that time, the affected Products experienced increased latency and intermittent availability issues.

The performance has since returned to normal. We apologize for the inconvenience.
Posted Jul 08, 2024 - 14:49 CEST
This incident affected: Payments, Account Check, Balance Check, Transactions, Income Check, Risk Insights, Expense Check, and Money Manager.