Issue with Product analytics
Incident Report for Tink
Resolved
Due to circumstances beyond Tink control, our cloud provider had experienced issues with processing requests, which may have caused a reduction of analytical events' availability for Tink Console. The vendor has since addressed the issues, returning full functionality to the analytics service. The service was affected between approximately 14:00 and 16:00 CEST.

We apologize for the inconvenience.
Posted Oct 18, 2024 - 16:06 CEST
This incident affected: Other.