Issue with multiple products
Incident Report for Tink
Resolved
We experienced a brief issue causing a reduced availability of some of our Products between 08:13 AM and 08:18 AM CEST.

During that time, we saw an increased amount of failed authorisations.

The performance has since returned to normal. We apologise for the inconvenience.
Posted Sep 25, 2023 - 15:40 CEST
This incident affected: Payments, Account Check, Income Check, Risk Insights, and Expense Check.