Issue with Payments

Incident Report for Tink

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Aug 02, 2025 - 01:35 CEST

Investigating

Our settlement accounts vendor is experiencing an issue with SEPA INSTANT Payments.

Attempted SEPA Instant payments will be rerouted as SEPA Credit Transfers and are expected to be processed at the start of the business day on Monday.
Posted Aug 01, 2025 - 22:22 CEST
This incident affected: Payments.