Issue with demo.tink.com
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Jan 09, 2024 - 13:31 CET
Investigating
We are currently investigating an issue with demo.tink.com. No other products are affected.
Posted Jan 09, 2024 - 13:29 CET
This incident affected: TinkLink demo (demo.tink.com).