Data transfer outage
Incident Report for Tink
Resolved
The incident is now resolved.
Posted Jul 23, 2021 - 18:16 CEST
Investigating
We are experiencing an issue with our data transfer outage this includes metrics for dashboards and customer exports.
We apologise for the inconvenience.
Posted Jul 23, 2021 - 10:55 CEST
This incident affected: Other.