Issue with Account Aggregation, Payment and Transactions service
Incident Report for Tink
Postmortem

Introduction

On Tuesday 2022-07-05 between 09:30 and 11:30 CEST and between 13:30 and 14:00 CEST, we experienced a drop in Tink Link success rate affecting end-users using Aggregation, Transactions and Payments products across all markets.

Root Cause Analysis

The root cause of this was due to one of our process services experiencing a misconfiguration.

Remediation

The issue was fixed when we introduced a change to the configuration. Success rate for the affected products returned to normal.

Follow-up actions

In order to prevent this issue from happening again, we will do performance improvements within our infrastructure, aggregation service and monitoring on service status. We will also review the alert process of our infrastructures.

Posted Jul 18, 2022 - 10:23 CEST

Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Jul 05, 2022 - 15:25 CEST
Monitoring
The service is currently recovering and we are actively monitoring the situation.
Posted Jul 05, 2022 - 14:32 CEST
Investigating
We are currently investigating an issue that is affecting several Tink services

See details for the full list of affected services.
Posted Jul 05, 2022 - 13:52 CEST
This incident affected: Payments and Transactions.