Mobile bankid signing failing for Tink Link users on Android in SE market.
Incident Report for Tink
Resolved
We are confident the problem has now been resolved. Thank you for your patience during this interruption.
Posted Sep 09, 2020 - 09:48 UTC
Monitoring
A fix is now available and we are currently checking the status of the system.
Posted Sep 09, 2020 - 09:23 UTC
Identified
We have identified the issue to be with one of our deployments, we are currently rolling back said deployment.

Confirmed Service(s) Affected: Tink Link Payments and Tink Link Aggregation
Posted Sep 09, 2020 - 08:32 UTC
Update
We are currently investigating an issue relating to Android users failing to sign bankid for Tink Link in Swedish market.

Affected Services: Tink Link Payments and Tink Link Aggregation
Posted Sep 09, 2020 - 08:06 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 08:05 UTC
Investigating
We are currently investigating an issue relating to Android users failing to sign bankid for Tink Link in Swedish market.

Affected Services: Tink Link Payments and Tink Link Aggregation
Posted Sep 09, 2020 - 08:04 UTC
This incident affected: Aggregation services and Payments services.