Payment in demo.tink.com currently unavailable.
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 18:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 18:32 CEST
Investigating
We are currently experiencing issues with payment in demo.tink.com which is causing it to be unavailable, we are investigating the issue.
Posted Apr 14, 2021 - 17:40 CEST
This incident affected: Other.