Providers that require redirect authentication flow are currently unavailable within Tink Link
Incident Report for Tink
Resolved
The incident has been resolved.
We apologise for the inconvenience.
Posted Apr 16, 2021 - 15:13 CEST
Investigating
We are currently investigating the issue.
We apologise for the inconvenience.
Posted Apr 16, 2021 - 14:07 CEST