Partial outage on AIS and PIS
Incident Report for Tink
Resolved
This incident has now been resolved.
Posted Jun 14, 2021 - 09:45 CEST
Monitoring
We experienced a partial outage for Aggregation and Payments between 09:05 and 09:15, the situation has now recovered and we are monitoring to make sure that everything looks good.
Posted Jun 14, 2021 - 09:26 CEST
This incident affected: Payments.