Outage on transactions related services
Incident Report for Tink
Resolved
We are confident the problem has now been resolved. Thank you for your patience during this interruption.
Posted Oct 13, 2020 - 12:23 CEST
Monitoring
A fix is now available and we are currently checking the status of the system.
Posted Oct 13, 2020 - 11:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2020 - 11:23 CEST
Identified
We have identified the issue to be with a recent deployment, we are currently working on fixing the issue.

Confirmed Service(s) Affected: Transaction Search API and Statistics API
Posted Oct 13, 2020 - 11:16 CEST
Investigating
We are currently investigating an issue relating to degraded performance on search and statistics APIs.

Affected Services: Transaction Search API and Statistics API
Posted Oct 13, 2020 - 11:14 CEST
This incident affected: Other.