Disturbance for Mobile BankId
Incident Report for Tink
Resolved
Mobile BankId is operational again.
Posted Feb 23, 2021 - 21:18 CET
Identified
Mobile BankId is experiencing disturbance affecting the ability to authenticate towards banks via Mobile BankId

https://www.bankid.com/driftsinformation/bankid-status
Posted Feb 23, 2021 - 20:50 CET
This incident affected: Payments.