Issues while initiating payments
Incident Report for Tink
Resolved
We managed to identify the issue. There was a network miscommunication between our services and after providing a fix we can see that the service is back up and operational.

We are confident the problem has now been resolved. Thank you for your patience during this interruption.
Posted Oct 15, 2021 - 14:08 CEST
Investigating
We are currently investigating an issue with our payments service.
Posted Oct 15, 2021 - 13:44 CEST
This incident affected: Payments.