Slow response for aggregation and payments services
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 13:40 CEST
Monitoring
We have this under monitoring and will continue the investigation tomorrow.
Posted Jun 10, 2021 - 17:57 CEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 15:28 CEST
Update
Improvements are intact and services are back at normal levels. We are still investigating the issue to identify the root cause.
Posted Jun 10, 2021 - 15:25 CEST
Update
We are still investigating the issue, but we are seeing improvements in response times due to actions taken along the way.
Posted Jun 10, 2021 - 14:24 CEST
Investigating
Users are affected by this with slow aggregations and payment attempts. We are investigating what might the cause to this.
Posted Jun 10, 2021 - 13:58 CEST
This incident affected: Aggregation services and Payments services.