Low success rate in Tink Link for AIS and PIS
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 17:14 CEST
Monitoring
A fix has been implemented and we are monitoring improved success rates. We will continue monitoring to make sure that the incident is resolved.
Posted Aug 03, 2021 - 16:55 CEST
Identified
The issue has been identified and we are working on deploying a fix.
Posted Aug 03, 2021 - 16:46 CEST
Investigating
We have monitored low success rates for PIS and AIS in Tink Link. We are currently investigating the issue.
Posted Aug 03, 2021 - 16:24 CEST
This incident affected: Payments.