Sporadic errors with Tink Link when Using Mobile Bank ID or Bank Redirect.
Incident Report for Tink
Postmortem

Business Impact

A total amount of ~300 users were affected by Tink Link issues: The service was a bit slow which might have caused the creation of several credentials and errors as a consequence.

Posted Oct 15, 2021 - 11:33 CEST

Resolved
The incident can be considered resolved.
Posted Oct 12, 2021 - 16:55 CEST
Monitoring
A fix has meanwhile been deployed and we're currently monitoring the situation.
Posted Oct 12, 2021 - 16:07 CEST
Identified
We have identified the issue and are currently working on a fix.
Posted Oct 11, 2021 - 15:03 CEST
Investigating
We are investigating a sporadic error that some users might experience when they try to launch the mobile bankID or bank redirect from Tink Link. We are closely monitoring the situation and will post further updates
Posted Oct 11, 2021 - 13:54 CEST
This incident affected: Other.