Payments with SEB are not reaching the bank
Incident Report for Tink
Resolved
Payments with SEB is operational again. The service was back at normal capacity around 10:15(CEST)
Posted Oct 10, 2021 - 12:08 CEST
Update
The issue still persists and it has been identified to be on SEB side. We are continuing to monitor the situation.
Posted Oct 10, 2021 - 08:17 CEST
Identified
Since 04:24 this morning, payments has not been executed towards SEB.
Posted Oct 10, 2021 - 07:52 CEST
This incident affected: Payments.