Categories service is seeing failures to return data
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 20:46 CEST
Update
The service saw 10-40% failure rates for the categories service between 17:56- 19:21. We have not seen any errors since 19:21. We will keep monitoring the service until we feel confident the service is stable.
Posted Jun 16, 2021 - 19:36 CEST
Update
We saw failures increasing at 17:56 and getting back to normal at 19:21 for the categories service.
Posted Jun 16, 2021 - 19:28 CEST
Monitoring
No errors seen since 19.21
Posted Jun 16, 2021 - 19:22 CEST
Investigating
We are currently investigating this issue.
Posted Jun 16, 2021 - 19:10 CEST
This incident affected: Other.