Issue with Analytics service
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Nov 16, 2022 - 16:31 CET
Investigating
We are currently investigating an issue with the Analytics service.
Posted Nov 16, 2022 - 16:00 CET
This incident affected: Other.